サポート

よくあるご質問

オンラインデモ

テクニカルノート

ZWCAD Classic
マニュアル

トップページ

support
Top page > サポート > テクニカルノート > (ZWCAD+2014 Pro)JWWファイルをインポートできるアドオンソフトをリリースしました
ZWCADの小技115

 (ZWCAD+2014 Pro)JWWファイルをインポートできるアドオンソフトをリリースしました

ZWCAD_JWW Import(Ver1.00 BETA)をダウンロードするにはここをクリックしてください。

1.ダウンロードしたZWCAD_JWW.zipファイルを展開すると、ZWCAD_JWWフォルダが生成されます、ZWCAD_JWWフォルダをC:\にコピーします。

メニューロードエラー

 

2.ZWCADの検索パスにC:\ZWCAD_JWWを追加します

   「ツール」メニュー→「オプション」→「ファイル」タブをクリックし、「追加」/「参照」ボタンをクリックして、C:\ZWCAD_JWWを追加します。

メニューロードエラー

 

3.JWWImport.mnuメニューファイルをロードします。

  「ツール」メニュー→「メニューロード」をクリックすると、下記の画面が表示されます。

   「参照」ボタンをクリックし、C:\ZWCAD_JWW\JWWImport.mnuを選択して、「ロード」ボタンをクリックします。

メニューロードエラー

 

4.ツールボタンの「JWW」ボタンをクリックして、JWWファイルを選択して、DWGへ変換します。

   JWWファイルをインポートする前に、新規作成のボタンをクリックするか、予め図面テンプレートを指定し開いてください。変換できた図形は、
   中心は原点に表示されます、全部の図形を選択して、適当な位置に移動してください。

メニューロードエラー